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1. While working on a document to be printed on an offset press you decide to print a composite proof to 

examine the results of color trapping manually done in the document. 

To accomplish this, you should choose which Overprint setting on the Advanced pane of the Print dialog? 

A. Discard 

B. Simulate 

C. Preserve 

D. Print as Bitmap 

Answer: B  

2. Which option must be turned on before you can turn off visibility of individual color plates in the 

Separation Preview panel? 

A. Proof Colors 

B. Pixel Preview 

C. Isolation Mode 

D. Overprint Preview 

Answer: D  

3. You create artwork that is to be restricted to two Pantone spot colors. When printed, you discover that 

there are objects using Cyan and Magenta in your document. 

How can you find these objects? 

A. choose View > Edit Views 

B. choose Edit > Find and Replace 

C. deselect all objects, then choose Window > Appearance 

D. choose Select > All, then choose Edit > Edit Colors > Adjust Color 

E. select the Overprint Preview checkbox in the Separations Preview panel, then  turn off visibility for the 

Pantone colors 

Answer: E  

4. You are preparing a PDF file for your printer. You want to include trim marks and a bleed value of 0.25 

inches. 
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What should you do to prevent printer marks from being visible in the bleed area? 

A. set the four bleed settings to a value above 0.25 inch 

B. enter a value of 0.25 inch for the four bleed settings and the Offset setting 

C. set the four bleed settings to 0.25 inch, then deselect the Trim Marks checkbox 

D. select the Use Document Bleed Settings checkbox and deselect the Color Bars checkbox 

Answer: B  

5. To make it easier to print documents to the same device in the future you have decided to create a 

reusable print preset. 

What should you do? 

A. choose File > Print, set all options, then select Custom from the Print Preset popup menu 

B. choose File > Print, set all options, click the disk icon in the upper right corner of the dialog box 

C. choose File > Print, set all options, then Option-click (Mac OS) or Alt-click (Windows) the Print button 

D. choose File > Print, set all options, click the Page Setup button in the lower left corner of the dialog box 

Answer: B  

6. You are saving a PDF file and you want to protect it with a password. 

In the Save Adobe PDF dialog box, what determines whether or not you can use High (128-bit RC4) 

encryption? 

A. Color Conversion pop-up menu 

B. Acrobat Compatibility pop-up menu 

C. Compress Text and Line Art checkbox 

D. Optimize for Fast Web View checkbox 

Answer: B  

7. You are saving a document as a PDF file. Your printer has instructed you to leave the transparency 

effects unflattened. 

Which PDF standard should you choose? 

A. PDF/X-1a:2001 

B. PDF/X-3:2002 
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C. PDF/X-3:2003 

D. PDF/X-4:2008 

Answer: D  

8. You want to create a new document in which you will lay out three same-sized 1/3-page newspaper 

ads. 

After choosing File > New, which settings should you choose from the New Document dialog box? 

A. choose Print from the New Document Profile list; enter 3 in the Number of Artboards field; specify the 

size, spacing, and bleed values in the fields provided and click OK 

B. choose Basic RGB from the New Document Profile list; enter 3 in the Number of Artboards field; 

specify the size, spacing, and bleed values in the fields provided and click OK 

C. choose Basic CMYK from the New Document Profile list; enter 3 in the Number of Artboards field; 

specify the size, spacing, and bleed values in the fields provided and click the Templates button 

D. choose Web from the New Document Profile pop-up menu; enter 3 in the Number of Artboards field; 

specify the size, spacing in the fields provided, then click the Advanced button, then the Templates button 

Answer: A  

9. You want to save the current document setup as a document profile that you can use to create future 

documents. 

What should you do? 

A. choose File > New. You enter a name for the profile in the Name field and then click OK 

B. make sure Document is selected in the Document Info panel flyout menu, and then choose Save from 

the panel menu; in the Save Selection Info As dialog box, enter a name for the profile in the Save As field 

and click Save 

C. choose File > Save As; in the Save As dialog box, enter a name for the profile in the Save As field; 

choose Adobe Illustrator (ai) from the Format menu; browse to the New Document Profiles folder on your 

system and click Save 

D. choose File > Save As Template; in the Save As dialog box, you enter a name for the profile in the 

Save As field; choose Illustrator Template (ait) from the Format menu; browse to the Templates folder on 

your system and click Save 
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Answer: C  

10. You must add an additional Artboard that is 11" x 17" in your document. To accomplish this, you select 

the Artboard tool from the Tools panel. 

What should you do next? 

A. press Command-N (Mac OS) or Ctrl-N (Windows), choose Tabloid from the Size pop-up menu, and 

click OK 

B. double-click in an empty part of the artboard, then choose Tabloid from the Presets pop-up menu in the 

Control panel 

C. drag a rectangle in the document window, and then select Tabloid from the Presets pop-up menu in the 

Control panel 

D. click the New Artboard button in the Control panel, and then select Tabloid from the Presets pop-up 

menu in the Control panel 

Answer: C  

11. You want to a duplicate an artboard and its artwork. 

What should you do? 

A. drag a marquee around the artboard with the Selection tool, choose Object > Transform > Move, then 

click the Copy button 

B. with the Artboard tool, select the Move/Copy Artwork with Artboard option in the Control panel, and 

then Option-drag (Mac OS) or Alt-drag (Windows) the artboard 

C. with the Artboard tool, select the artboard you wish to duplicate, and then Option-click (Mac OS) or 

Alt-click (Windows) on the New Artboard button in the Control panel 

D. choose File > Document Setup, click the Edit Artboards button, then Command-Shift-click (Mac OS) or 

Ctrl-Shift-click (Windows) on the New Artboard button in the Control panel 

Answer: B  

12. You are working with five open, tabbed documents and need to switch between them quickly. 

How should you do this? 

A. press F9 



The safer , easier way to help you pass any IT exams. 

6 / 12 

B. press Command-` (Mac OS) or Ctrl-F6 (Windows) 

C. press Command-Tab (Mac OS) or Ctrl-Tab (Windows) 

D. press Command-Shift-W (Mac OS) or Control-Shift-W (Windows) 

Answer: B  

13. You are working with four open, tabbed documents. You want to view all of them at the same time, 

with one document in each corner of your monitor. 

Where do you find the feature that lets you lay out the windows as a grid? 

A. the View menu 

B. the Control panel 

C. the Window menu 

D. the Application Bar 

Answer: D  

14. You want to add a set of keywords to a document's metadata. 

What should you choose? 

A. File > File Info 

B. Window > Variables 

C. Window > Document Info 

D. File > Document Setup 

Answer: A  

15. For a series of related projects you decide that you want to create a reusable Illustrator file that 

includes the number of artboards as well as all the custom object, paragraph and character styles, color 

swatches, symbols, and brushes you have already created. 

How would you save your current document in this format? 

A. choose File > Save a Copy and select FXG from the Format pop-up menu 

B. choose File > Export and select Enhanced Metafile from the Format pop-up menu 

C. choose File > Save as Template and leave the Format pop-up menu at its default setting 

D. You choose File > Save As; in the Save As dialog box, browse to the New Document Profiles folder on 
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your hard drive and click the Save button 

Answer: C  

16. Which file format does Illustrator use when you choose File > Save for Microsoft Office? 

A. TIF 

B. EPS 

C. PNG 

D. WMF 

Answer: C  

17. You have a complicated multi-layer Illustrator document that you want to open in Photoshop 

maintaining the maximum amount of editability. 

What should you do? 

A. launch Photoshop, Choose File > Open and select your Illustrator file 

B. select Export from the File menu, select Enhanced Metafile (emf) from the Format pop-up menu, and 

click Export 

C. select Export from the File menu, select Photoshop (psd) from the Format pop-up menu, and click 

Export; select the Flat Image radio button and click OK 

D. select Export from the File menu, select Photoshop (psd) from the Format pop-up menu, and click 

Export; select the Write Layers radio button, and click OK 

Answer: D  

18. You find that screen redraw is slow and stuttering while navigating around a complex drawing with the 

Hand tool. 

In Illustrator, what do you do to control the quality and speed of updates while navigating with the Hand 

tool? 

A. double-click the Hand tool 

B. choose View > Proof Setup > Customize 

C. select the User Interface pane of the Preferences dialog box 

D. select the Units & Display Performance pane of the Preferences dialog box 
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Answer: D  

19. While working with overlapping filled paths you experience difficulty selecting some of the lower paths. 

All of the following options are disabled by default in Illustrator's Preferences dialog box. 

Which of them, once enabled, should make it easier to select individual, overlapping objects? 

A. Use Preview Bounds 

B. Disable Auto Add/Delete 

C. Object Selection by Path Only 

D. Type Object Selection by Path Only 

Answer: C  

20. Your rulers are set to centimeters. You want to add a horizontal guide to the document, at exactly 10 

cm. 

What should you do? 

A. Shift-click the measurement point in the vertical ruler 

B. double-click the measurement point in the vertical ruler 

C. hold down Shift as you drag the guide from the ruler area onto the artboard 

D. hold down Option (Mac OS) or Alt (Windows) as you drag the guide from the ruler area onto the 

artboard 

Answer: C  

21. You have opened panels, closed panels, and moved them around the screen. You want to return all 

the panels to the default state, as they appeared when Illustrator was first installed. 

What should you do?" 

A. quit Illustrator without saving and relaunch 

B. select Window > Workspace > Essentials 

C. select Window > Arrange > Consolidate All Windows 

D. select Window > Workspace > Manage Workspaces 

Answer: B  
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22. Without using the Selection tool, you want to select all of the objects contained within a specific layer. 

What should you do? 

A. Shift-click the layer name in the Layers panel 

B. double-click the layer name in the Layers panel 

C. click the circular target icon to the right of the layer name in the Layers panel 

D. while the layer is selected in the Layers panel, press Command-Option-A (Mac OS) or Ctrl-Alt-A 

(Windows) 

Answer: C  

23. Using the Layers panel, you want to copy the currently selected objects from one sublayer to another. 

What should you do? 

A. drag the Selected Art icon in the Layers panel to the target sublayer 

B. Shift-drag the Selected Art icon in the Layers panel to the target sublayer 

C. Option-drag (Mac OS) or Alt-drag (Windows) the Selected Art icon in the Layers panel to the target 

sublayer 

D. Command-drag (Mac OS) or Ctrl-drag (Windows) the Selected Art icon in the Layers panel to the 

target sublayer 

Answer: C  

24. You are creating a JPG banner ad for display on a web site. You want to proof your vector artwork. 

What should you choose? 

A. View > Outline 

B. View > Pixel Preview 

C. View > Overprint Preview 

D. View > Proof Setup > Customize 

Answer: B  

25. How can you find a list of all current keyboard shortcuts? 

A. choose Edit > Keyboard Shortcuts, then click the Save button 

B. choose Edit > Keyboard Shortcuts, then click the Export Text button 
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C. choose the Help menu, then type Keyboard Shortcuts in the Search field 

D. open the Illustrator Defaults.kys file inside the Illustrator application folder in a text editor 

Answer: B  

26. You are drawing with the Pen tool. 

What happens when you hold down the Option (Mac OS) or Alt (Windows) key while the mouse button is 

pressed? 

A. Paths are constrained to 45- or 90-degree angles. 

B. You are able to draw a path freehand, as with the Pencil tool. 

C. You are able to move the anchor point while it is being created. 

D. You are able to drag out non-symmetrical Bezier handles from the anchor point. 

Answer: D  

27. You want to create a straight path and then add an arc to one end of the path. 

What do you do to accomplish this? 

A. click with the Pen tool, then Shift-click to add the second point; choose Effect > Warp > Arc 

B. using the Pencil tool, hold down the Shift key and click-drag to create a straight path; release the Shift 

key and continue to draw to create an arc 

C. click with the Pen tool then click again to place the end of the straight path; finally, click and drag to 

create a third anchor point with Bezier handles 

D. use the Line tool to draw a straight path; select the Arc Tool and Option-drag (MacOS) or Alt-drag 

(Windows) on the end of the straight path to create the arc 

Answer: C  

28. Click the Exhibit button. 
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Using the artworks on the left, you want to create a pattern that seamlessly repeats, like the graphic on 

the right. 

What should you do? 

A. select the artwork with the Selection tool and drag it into the Swatches panel 

B. select and group the artwork, then click the New Swatch button at the bottom of the Swatches panel 

C. create a square behind the artwork with no fill or stroke; select and drag the square and the artwork to 

the Swatches panel 

D. create a square over the artwork with no fill or stroke; select both the square and the artwork and 

choose Edit > Define Pattern 

Answer: C  

29. You create a pattern swatch and apply it to several objects. You want to make a change in the pattern. 

What should you do so that the pattern in all the objects updates? 

A. double-click the pattern swatch and make the change in the Swatch Options dialog box 

B. drag the pattern swatch to the artboard, make your edit, select it again, choose Edit > Define Pattern, 

and give it the same Swatch Name 

C. drag the pattern swatch to the artboard, make your edit, select it again, and hold down the Shift key 

while you drag it over the original in the Swatches panel 

D. drag the pattern swatch to the artboard, make your edit, select it again, and hold down the Option (Mac 

OS) or Alt (Windows) key while you drag it over the original 

Answer: D  

30. You want to create an action that includes, among other steps, the making of a gradient mesh. 



The safer , easier way to help you pass any IT exams. 

12 / 12 

At the point in the recording that you want to include the gradient mesh, what should you do? 

A. keep recording as you create the gradient mesh 

B. pause the recording, create the mesh, then resume 

C. pause the recording, create the mesh, choose Insert Object in the Action panel menu, then resume 

D. pause the recording, create the mesh, choose Insert Selected Path in the Action panel menu, then 

resume 

Answer: D 


