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1.You work as a Sales Manager for Rainbow Inc. Your responsibility includes preparing sales report of
the Sales department. You use Microsoft Excel 2010 to prepare sales reports. You have created a
guarterly sales report of the department. After entering required data and inserting charts, you want to
give a professional look to the document. You want to produce the document with soothing graphic
effects, soft fonts, and light colors. Which of the following steps will you take to accomplish the task with
least administrative burden?

A. Create a new workbook through a template. Copy all data and charts of the report to the new
workbook.

B. Use the SmartArt option.

C. Choose one of the pre-built themes.

D. Select all the text of the document. Change font style to Verdana and font color to light gray. Use
vibrant colors for charts.

Answer: C

2.You work as a Sales Manager for Rainbow Inc. You are working on a report in a worksheet in Excel
2010. You want to insert flow-chart in the sheet. Mark the option that you will choose to insert flow-chart
symbols in the report.?
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Answer: A

3.Jack wants the rows containing the name Tom and product Jam. There are thousands of entries in the
log. Plowing through all the records will be time taking. Which option can be used to view only the relevant
records?

A. All filter

B. Sort

C. Find

D. Autofilter

Answer: D

4.You work as a Sales Manager for Tech Perfect Inc. You are creating a report for your sales team using
Microsoft Excel. You want the report to appear in the following format:

A B C (] E F
1 |Sales Manager Januray February March First Quarter Remark
2 Mark Smith 834500 £442.00  $550.00  91,343.00 wall Done
3 | David Jackson 5320.00  5390.00  5440.00 21,150.00 Improve in Next Quarter
4 Al shmed 841300 £428.00  $475.00  91,316.00 wall Done
S | Rick Stuart 5278.00  5340.00  5410.00 51,028.00 Improve in Mext Quarter
& | Tam &lter 5310.00  5370.00  S472.00 51,152.00 Improve in MNext Quarter
7 Deepak Chopra 5438.00  5410.00  5504.00 51,352.00 well Dane

You want the Remark column to be filled through a conditional formula. The criteria to give the remark is
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as follows:

| If the sales of the First Quarter is greater than or equal to 1200, display "Well Done"

| If the sales of the First Quarter is lesser than 1200, display "Improve in Next Quarter"

You have done most of the entries in a workbook. You select the F2 cell as shown in the image given
below:

Py B 5 o E F
1 Sales Manager Januray February March First Quarter Remark
2 Mark Smith 434500 $448.00 4550.00  41,343.00( |
3 David Jackson £320,00  53390,00  5440,00 £1,150.00
4 Al Ahmed 841300  %428.00  S$475.00  %1,316.00
5 Rick Stuart 5278,00 534000 5410.00 £1,028.00
& Tom &lter S310,00 537000 547200 £1,152.00
7 Deepak Chopra 8438.00  %410.00 5$504.00  %1,352.00

Which of the following conditional formulas will you insert to accomplish the task?
A. =IF(E2>=1200,"Well Done","Improve in Next Quarter")

B. =IF(E2<=1200,"Well Done","Improve in Next Quarter")

C. =IF(E2>=1200,"Improve in Next Quarter","Well Done")

D. =IF(E2>1200,"Improve in Next Quarter","Well Done")

Answer: A

5.You work as a technician in Tech Perfect Inc. The Network Administrator of the company installs the
Microsoft Excel 2010 application on the network. You open the application and see various changes in
Excel 2010. You have to open an existing worksheet through the application. You are unable to find the
Office button. Mark the option that you will click to accomplish the task.
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Answer: A

6.You work as an Office Assistant for Media Perfect Inc. You are creating a report in Microsoft Excel 2010.
The report worksheet will include the sales made by all the sales managers in the month of January.
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A E

1 Sales Report

2

3 - -
4 | David $1,000.00
5 Mariah $1,700.00
& Mark $2,500.00
7 | Sarah $2,200.00
& Sasha $3,100.00
¢ Total $10,500.00

In the worksheet, you are required to place a pictorial representation displaying the percentage of total
sales made by each sales manager in January. Which of the following charts will you use to accomplish
the task?

A. Column

B. Line

C. Pie

D. Bar

Answer: C

7.You work as a Help Desk Technician for Tech Perfect Inc. Rick, a Sales Manager, uses Microsoft Excel
2010 to prepare sales reports. He is creating a sales report in which he wants to compare the relative
magnitude of the targets achieved by his sales team members as shown in the image given below:

ﬂ Sales Person ﬂ Yearly Target Achieved (34)

1 Mark Smith 23
2 David Jackson 3z
3 Mohammand Al 45
4 Sandra Manio 54

%

I
S Rick Adverd [ 65
& Sasha Singh i 78

He wants your help in formatting the table in the required way. Choose the required steps to accomplish
the task.

= jj Select one of the tables from Medium section through the =
Select the Data Bars option through the Home tab > Style

Select the range for which the display of relative magnituc

jj Select the table.

Select the Color Scale option through the Home tab = Sty

[ | | . ]
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Select the range for which the display of relative magnitud;ljj Select the table. =]
Select the Data Bars option through the Home tab = Style: Select the Color Scale option through the Home tab = Styl
JJ Select one of the tables from Medium section through the
_

A 2 : 2

Answer: A

8.You are creating a business report by using Microsoft Excel 2010. You have arranged sales data as
shown below:

i B C D E
1 Target Achieved (In USS$)
2 0# Mame 2008 2009 2010
3 1 Rick 46,900 78,000 a2,000
4 2 Mark 42,500 63,500 110,500
3 3 Adam 96,120 99,200 99,700
6 4aAda 47,200 61,500 99,900
7 5 Andy 49,000 69,200 110,250
g £ Davwid 47,000 F1,100 111,000

You want to provide pictorial representation of the trend of these sales data in front of each row. Which of
the following steps will you choose to accomplish the task involving the least amount of administrative
burden?

A. Use charts.

B. Use illustrations.

C. Use conditional formatting.

D. Use sparklines.

Answer: D

9.You work as an Office Assistant for Media Perfect Inc. You are creating a report in Excel. You have
selected all worksheets available in the workbook as shown below:

a = [ ] E
1 |Sales Report Media Perfect Inc.
2
3 - - - - il
4 |Dawid $500.00 $2 000,00 $2 200,00 $5 400,00
5 |Mariah $1,70000  $2,35000  $3220000 $7 25000
B |#ark $2,50000 $275000 $2700.00 $2250.00
7 |%arah $220000 3275000 221000 $2, 74000
# |sasha $3,100.00  $2500.00 $4,150,00 $10,150.00
3 |Tohal $10,000.00 %£12,750.00 $17.760.00 $4l]..51l].l]l]‘
0
44 M Chartl | Sheet2 . Shests - sheet4 - Sheets ¥
Ready Average: 6751666667  Count 37 Sume 162040
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Now, you want to cancel the selection. Which of the following steps will you take to accomplish the task
with least administrative effort?

A. Double-click on one of the selected sheets.

B. Click on one of the selected sheets.

C. Click any unselected sheet.

D. Click the Single Sheet options in the Sheet Options group on the Page Layout tab.

E. Right-click the selected sheets. Click the Ungroup Sheets option from the shortcut menu.

Answer: E

10.You work as an Office Assistant for Peach Tree Inc. Your responsibility includes creating sales
incentive report of all sales managers for every quarter. You are using Microsoft Excel to create a
worksheet for preparing the report. You have inserted the sales figures of all sales managers as shown in
the image given below:

& | B | C | b | E F |
1 |Incentive Sheet
2
3 |Incentive Percentage 10
4
g
[

First Sale

7 |Name January|February |March |Quarter Sale|Incentive
& |Mark g2,000.00 52 450.00| %2 700.00 57, 150.00
5 |David 2210000 52, 200.00| %2 300.00 25 600.00
10 | Mariah %1,950.00 %2, 150.00|%2,310.00 25.410.00
11 | Sarah g2,300.00 52 700.00|%3,100.00 2,100.00
12 | Sasha 5250000 52 840.00| 53, 400.00 58, 740.00

You have to calculate the first quarter incentives for all sales managers. The incentive percentage
(provided in cell B3) is fixed for all sales managers. The incentive will be calculated on their total first
guarter sales. You have to write a formula in the cell F8. Then you will drag the cell border to the cell F12
to copy the formula to all the cells from F8 to F12. In the first step, you select the F8 cell. Which of the
following formulas will you insert to accomplish the task?

A. =B3/100 * $E$8

B. =$B$3/100 * E8

C. =B3/100 * E8

D. =B3/100 * &E&S8

E. =&B&3/100 * E8

Answer: B

11.You have upgraded your Excel 2007 to Excel 2010. You want to personalize your Excel environment
through the Excel Options window given below:
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Excel Options HE
Genersl L L=
$ General options for working with Excel

Farmulas
Praafing User Inlerface oplions
Sawe W Shew Mini Toolbar on selection

l_ Enak i
Larfguage

Lolor scheme:  [Sileer =
Advaned SereenTi

e P ISh-:-w feature descriptions in ScreenTips ;l
Customize Ribbon

When oreating neve workheeodks

Quitk Access Toolbar ™
Add I Lise this fopt: [Body Fant =]

Fant sige: i1 =
Trust: Center

Drefault e for frew thests:  |Marmsl Vi hd

Include this mary sheeks: 3 E

Persomalize your copy of Microsodt Office
Lser name:  [&diministrator ;l
I oK I Cancel I
-

You are unable to find the Office button. Choose the steps you will take to accomplish the task.

|  Correct Answer & Your Answer |

;Ijﬂ Click Option to open the Excel Option window. =]
Click on the Home menu.

Click the Personalize option to open the Excel Option wind
jﬂ Click on the File menu.

4 | ] 4 | ]

Click on the File menu. ;Ijﬂ Click on the Home menu. =]
Click Option to open the Excel Option window. Click the Personalize option to open the Excel Option windc

« | | 4 | i3
A. *Sequence of the selected item is not required

Answer: A

12.You work as an Office Assistant for Tech Perfect Inc. Your responsibility includes preparing sales

reports of the company. You have created a sales report in a workbook of Excel 2010. Your workbook
includes several worksheets as shown in the image given below:

M4 * M SaleR.eport Sale Data Growth Data | Sale Chart o Growkh Chart H
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You want the sheet tabs of the sheets containing charts to appear in red color. Which of the
following steps will you take to accomplish the task?

A. Select the sheets containing charts.

Select the Effects option in the Themes group on the Page Layout page.
B. Select the sheets containing charts.

Select the Colors option in the Themes group on the Page Layout page.
C. Select the sheets containing charts.

Right-click on the sheet tabs.

Choose the Tab Color option from the shortcut menu.

D. Select the sheets containing charts.

Right-click on the sheet tabs.

Choose the Sheet Color option from the shortcut menu.

Answer: C

13.You work as a Help Desk Technician for Net Perfect Inc. You use Excel 2010 to create different
reports for your company. Drag and drop the appropriate methods for efficient data entry in front of their
descriptions.

Description Method
The first wvalue in a recognized series is entered in a cell. By PlaceHolder
dragging the fill handle extends the series.

Choosing this option by right-clicking the cell, will show the
o i . - . PlaceHolder
existing values in the cell's column. Clicking one of the values will

fill the cell with the entry clicked.

Select the range of cells and type in the active cell. Using this

option will fill the entire range with the same value that has been PlaceHolder
typed.

The first few letters is entered in a cell, the similar entry in the

column is suggested by Excel. Press the Enter key to complete the PlaceHolder
series.

The first two values in a series are entered in two consecutive

cells. By selecting both the cell and dragging the selection through PlaceHalder
the fill handle extends the series.

— Data Entry Methods Available in Excel 2007
AutoFill FillSeries AutoComplete Pick from Drop-down List Ctrl+Enter
1 2 3 4 ]
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Description Method
The first value in a recognized series is entered in a cell. By 1
dragging the fill handle extends the series.

Choosing this option by right-clicking the cell, will show the ’f
existing values in the cell's column. Clicking one of the values will

fill the cell with the entry clicked.

Select the range of cells and type in the active cell. Using this
option will fill the entire range with the same value that has been 3
typed.

The first few letters is entered in a cell, the similar entry in the

column is suggested by Excel. Press the Enter key to complete the 3

saries.

The first two values in a series are entered in two consecutive
cells. By selecting both the cell and dragging the selection through 2
the fill handle extends the series.

— Data Entry Methods Available in Excel 2007

AutoFill Fillseries AutoComplete Pick from Drop-down List Ctrl+Enter
1 2 3 4 =
A.
Answer: A

14.Rick works as an Office Assistant for Tech Perfect Inc. He is creating a report through Microsoft Excel
2010. He wants to fill the active cell with the content of the adjacent cell. Mark the option that he will
choose to accomplish the task.

©

= S | General + | [Bf conditional Formatting » | g=Irsert - | E - }iu’ \ﬁ
E==mE|||% - % o || BErormatas Table - P Delete + | |8~ Z _
|iE iE|| @ %88 2% =} Cell Styles [ Format = || &2 e Sl

Alignment e Mumber = yles Cells Editing
A.
Answer: A

15.You work as an Office Assistant for Dreams Unlimited Inc. You use Microsoft Excel 2010 for creating
various types of reports. You have created a report in the format given below:

A B C D
1 |Sales Person * | B¢xceeded Jan Quota| * | Bxceeded Feb Quotal * | Exceeded Rar Quota hd
2 Mark Yes i Mo
3 |Sarah Yes Yes Mo
4 |David Yes Yes Yes
5 Sasha Mo Yes Yes
£ Formula Description (result)

Counts how many sales people exceeded both their January and February Quota

-

In the A7 cell, you are required to put a formula so that it can fulfill the description provided in the B7 cell.
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Which of the following formulas will provide the required result?
A. COUNTIF(B2:B5,"=Yes",C2:C5,"=Yes")

B. COUNTIFS(B2:C5,"=Yes")

C. COUNTIF(B2:C5,"=Yes")

D. COUNTIFS(B2:B5,"=Yes",C2:C5,"=Yes")

Answer: D
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