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1.Arrange the steps to add a Style to the Quick Styles gallery in the correct order.

jﬂ Click "Save selection as a Mew Quick Style".
Apply the formatting.

jj Give a name for the Style.
Right-click the selection and point to Styles,

Select the text.

£ | [ £ | [
Answer:

Select the text, JJ

Apply the formatting.

Right-click the selection and point to Styles, JJ

Click "Save selection as a New Quick Style",

Giwve a name for the Style.

£ | > £ | >
Explanation: The steps to add a Style to the Quick Styles gallery are as follows: 1.Select the text.2.Apply
the formatting.3.Right-click the selection and point to Styles.4.Click "Save selection as a New Quick
Style".5.Give a name for the Style.Note: Before applying the formatting, you need to first select the text
because without selecting the text, the formatting cannot be applied.

2.Mark the option/button in the following image of the Design tab to save a chart's formatting to provide a
standard layout and uniform format across multiple charts.

Design

o = B = - =
o oo 0 e |eR 28 Bin nnn
Change  Save As Switch Select Edit Refresh === ||= . | |

Chart Type Template = Row/Column Data  Data [rata
Type Data Chart Layouts Chart Styles
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Answer:
e_ |_Design_|
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Chart Type [Template | Fowe/Column Data  Data [rata
Tupk Data Chatt Layouts Chatt Styles

4
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Explanation: The Save as Template button on the Design tab is used to save the format and layout of a
chart.Take the following steps to save a chart as a chart template:
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1.Click the chart that you want to save as a template. The Chart Tools tab is displayed containing the
Design, Layout, and Format tabs.

Design Layout Format

2.Click on the Design tab, and cdick Save as Template in the Type group.

all g

Change Suwe As
Chart Type Template
Type

3.The Save Chart Template dialog box opens. In the File name box, type a name for the template.
Click the Save button.

Save Chart Template HE
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3.The Developer tab provides the options for creating a macro.By default, Word 2010 does not display the
options for creating a macro.In order to display the options, you must turn on Word's Developer tab.Mark
the option in the following image of the File menu to display the Developer tab.
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Explanation: A macro is a tool that is used to record the steps to perform a particular task.It is a set of
tasks that can be performed by clicking a Quick Access toolbar button, pressing a shortcut key, or by
selecting the macro from a list.In Word 2010, a user can include any command in Microsoft Word.A user
can use Visual Basic for Applications (VBA) to create or edit a macro.VBA is a macro-language version of
Microsoft Visual Basic, which is used to program Microsoft Windows-based applications.Take the
following steps to show the developer tab:

1.Click the File menu and then click Options.
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2.Click the Customize Ribbon pane.

1 YWard Options

General

Display
Proofing
Save
language

Adwanced

Customize Ribbon
Quick Access Toolbar
Add-Ins

Trust Center
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3.Under Customize the Ribbon, select the Developer check box.Click the Add>> and OK buttons.
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4.Mark the option/button in the following image of the Developer tab to apply a template to an existing
document.

Developer

. - = record Macro AD = Aa Aa = 2 Design Mode ,ﬁ schema ) @ﬂ _‘ﬁ
I—Ea 1@ Pause Recording == 35 EBED | & Properties E . Ij%] \gﬁ}

3] Transfarmation

Wisual Macras s Add-Ins  COm - . Sructure ) Block  Restrict | Document Document
Basic /I Macro Security addIns | B M G- | B Group & Expansion Packs | authors - Editing | Template  Panel
Code Add-Ins Controls HML Protect Templates
Answer:

‘: Developer
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Code Add-Ins Controls WML Protect emplates

Explanation: A template is a tool that is used to create a standard layout and the look and feel across
multiple pages.A user creates a template when he wants to apply the same layout to multiple pages in a
document.When he makes a change in the template, all the pages associated with it are

affected and the corresponding change is reflected in all the pages.Take the following steps to apply a
template to an existing document:

1.Click on the Developer tab.Click on the Document Template button.

w! . I ol
Dacument |[Document

Template | Panel
Templates

2.The Templates and Add-Ins dialog box opens.Click on the Attach button.
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3.The Attach Template dialog box opens.Select the template that you want to apply to your
document.Click the Open button.
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4.The name of the template you selected appears in the Document template box.Select the Automatically
update document styles check box.Click the OK button.

Dwocunent bamplake
[ oatalmcrosoftiTerplotes TPOI0004520.dokx. Attach... |
[# sutomaticaly ypdate document styles |

[T Attach ba sl new &-mall messages

5.You work as an Office Assistant for BlueSoft Inc.You use Microsoft Word 2010 for creating
documents.You have created a document about the financial position of the company.You need to set a
password for opening and modifying the document.Which of the following actions will you perform to
accomplish the task? Each correct answer represents a part of the solution.Choose all that apply.

A.Click the Tools button, and select Save Options.

B.In the Save Options dialog box, in the Password to open or Password to modify box, type a
password.C.In the Web Options dialog box, in the Password to open or Password to modify box, type a
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password.D.Click the Tools button, and select General Options.

E.Click the Tools button, and select Web Options.F.Open the Save As dialog box.

G.In the General Options dialog box, in the Password to open or Password to modify box, type a
password.

Answer: F, D, G

Explanation: Take the following steps to set a password for a document:

1.0pen the Save As dialog box.

2.Click the Tools button, and select General Options.

WE
" =
(\ z'”'\ J [Fr = Users = Shubham - Documents - liﬂ] ISearch K
Organize * G Wiews T Mew Folder .@.
Favorite Links Name = | ~| Date modified |~| Type | Size  [~|Tags ||
IEﬂ[ﬁltu:l
| Templates
PR Deskiop
1M Computer
fr Dacuments
FE Pickures
ED" Music
|4 Recently Changed
FB Searches
| Public
Folders LS
File name: j
Save as bype! I'u'u'n:nru:l Document j
Authors: shubham Tags: Add atag
Map Metwark Drive. ..
; Save Opkions., .,
™ save Thumbnail General Options... |
Wb Opkions. ..
= Hide F'I'|E|Er5| Taals =|  Compress Pictures. ., = |
5

3.In the General Options dialog box, in the Password to open or Password to modify box, type a
password.
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GeneralOptions |

File encrypkion options For this document

Password ko open: I******

File sharing options far this document

Password ko modify: I******

[ Read-only recommended

Protect Document. .. |

Macro securiky

Adjust the security level for opening files that might
conkain macro viruses and specify the names of
krusted macro developers,

Macro Security. ..

Ik I Cancel

Answer.A, E, C, and B are incorrect. The Web Options or Save Options dialog box does not contain any
option to set a password for opening and modifying the document.

6.You work as an Office Assistant for company Inc.You are reviewing a job application letter in Microsoft
Word 2010.Now you want to send the letter to your prospective employer so that he can see the result of
your editing.Mark the option that he should choose to view the changes that you have made.

Revigws
% [l Research a:ﬁ @; ‘) Delete = J% Final: Show Markup - 7 B9 ¥ Previous =j Ly
— i 2 J = 2 f,‘-z
s Thesaurus ) 4 Frevious = =] Show Markup = == = P} Mext — Ei:
Spelling & o Translate Language ey Track - S Arccept Reject Compare Elock  Restrict
Grammar 23] ¥¥ord Count - - Camment . Mesdt Changes - U] Reviewing Pane ~ - - - Authors = Editin
] ]
Proofing Language Comments Tracking Changes Compare Protect
Answer:
Revigw
% ) Research a‘% @ = ‘) Delete EL 2 Final: Show Markup - W o Dy Previous =j Ly
— 4 2 J = Z {,‘-2
5 Thesaurus ) 4 Previous = =] Show Markup = == = P Mext — =5
Spelling & e Translate Llanguage e Track " Arcept Reject Campare Elock  Restrict
Grammar 23 VWord Count - - Camment . Mext Changes - |[B] Reviewing Pane ~ - ¢ - Authaors = Editin
g g
Proofing Language Cormments Tracking Changes Compare Protect

Explanation: The Track Changes option is used to view all the changes that are done by the reviewer(s).It
helps the creator of the document to view the changes like insertions, deletions, and formatting.Take the
following steps to apply tracking:
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1.Click on the Review tab, and click the Track Changes in the Tracking group.

=3 Final: Show Markup

S I

¥

e ] Show Markup =
Track
Changes = ;El Reviewing Pane ~

Tracking

2.5elect the Track Changes option from the drop-down list

Track
Changes =

2 Track Changes
Change Tracking QOptions...

Change Uzer Name,..

Mate: Right-click the status bar and click Track Changes to add a track changes indicator to the status
bar. Click the Track Changes indicator on the status bar to turn Track Changes on or off.

Track Changes: On

7.Which of the following macro options disables all macros and security alerts if macros are not digitally
signed?

A.Enable all macros.

B.Disable all macros without notification.

C.Disable all macros except digitally signed macros.

D.Disable all macros with notification.

Answer: B

Explanation:

The Disable all macros without notification option disables all macros and security alerts.The Disable all
macros without notification option is used if macros are not digitally signed.The various macro options
available in MS Office Word 2010 are as follows: 1.Disable all macros without notification: This option
disables all macros and security alerts.The Disable all macros without naotification option is used if macros
are not digitally signed.The documents that are in trusted locations can run without being checked by the
Trust center security system.Ilt does not matter whether they are digitally signed or not.2.Disable all
macros with notification: This is the default setting.The Disable all macros with notification option disables
all macros and provides security alerts if the macros are present there.3.Disable all macros except
digitally signed macros: This option allows digitally signed macros to run.4.Enable all macros: This option
allows all macros to run.The Enable all macros option is not recommended and makes the computer
system vulnerable to potentially malicious code.5.Trust Word to the VBA project object model: This option
will disallow or allow programmatic word to the Visual Basic for Applications (VBA) object model from an
automation client. This security option is for code written to manipulate the VBA environment and object
model and automate an Office program.

8.Mark the button in the following image of the Info Pane to encrypt a document with a password.
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Explanation: Take the following steps to set a password to a document:
1.Click on the File tab.Click the Info pane.
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2.Click Protect Document, and then click Encrypt with Password.
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3.The Encrypt Document dialog box opens, Type a password, and then click the OK button.

Encrypt Document

Encrypt the contents of this file

Passwopd:

|lu|lullu|m|

Caukion: If you lose or Forget the password, it cannot be
recavered. Ik is advisable to keep a kst of passeords and
thesir cormesponding dooument: names in a safe place.
{Remember that passwords ane case-sensitha. )

[k ] _ cocet |

4.The Confirm Password dialog box opens.Type the password again, and then click the OK button.

Confirm Password HE|
Ercrypt the contents of this file
Reenter password:
|lullullu|ll
Cauticn; IF you bose or farget the passward, it cannot be
recavered. It is advisable to keep a list of passwords and
itheir coaresponding document names in a safe place.
{Femember that passwords ane case-sensitha. )

.

9.Mark the option/button in the following image of the Mailings tab to verify the printing options of an
email.

kailings
N - E = § -
‘ I>|. 9 = =P Rules ek H 4 1 oM =2
= — : — — =28 Ea ; LY dm . ]
g Match Fields | @z Find Recipient
Envelopes Labels | Start Mail Select Edit Highlight  Address Greeting Insert Merge Prewview: Finish &
Merge  Recipients = Recipient List | Merge Fields  Block Lirne Field~ 2] Update Labels | pesyis | e Auto Check for Errors NMerge ™
Create | Start Mail Merge | Wirite & Insert Fields | Preview Results | Finish |
Answer:
Mailings
2 DR @t ® K Dy
= = ==l O3 Match Fields Y | £9Find Recipient =
Stark Mail Seledt Edit Highlight  Address Greeting Insert Merge Prewiew Finish &
Merge * Recipients © Recipient List | Merge Fields  Block Line Field = 2] Update Labels | pesyrs S Auto Check for Ermors | perge -
| Start Mail Merge | Write & Insert Fields | Preview Results | Finish |
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Explanation: The Envelopes button on the Mailings tab is used to verify the printing options of an
envelope.Take the following steps to verify printing options:
1.Click on the Mailings tab, and then click Envelopes in the Create group.

=)@

Ernvelopes Labels

Create

2.Click Options.

- g
Options... |  E-postage Properties... |

o PPN P LR S S T

3.Click the Envelope Options tab.Click the choice that matches the size of your envelope in the Envelope
size box.

Evelope Options ——__ EIE|
Ervreioge sive;
[oize 10 0418 %P 12 i) =]
Debviry sdross
Font... | Fremielt: e =
Fomiop: fake =
Retum address
Fort... | Foghdt: Juta =
Femtop: furo 3
Prritn
| n
[ o || concel |

4.Click the Printing Options tab.Load the envelope as indicated in the dialog box.Click the OK button.

Envelope Options [ Eving Optins |
Printer:
Feverd maithecd
& |2 |l& E’; |E| ﬁ
% Faceyp 1 Face gown
™ Clockwise rotation
(Feed from:
pefati:lra:f Ll
‘Word recommends: feeding envelopes & shown sbove.
IF bhis: rretheod hostes recit works Fioer your peinker, sedect Ethe
coameck fiessd method.

o | coce |
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5.Click Print to print the envelope and type some test text in the Delivery address box.6.Verify that the
envelope is printed correctly.

10.Mark the following image of the References tab to create a cross-reference.

Referenices
=t Add Text ~ [ Insert Endnote = Manage Sources En : - i
S AR le’ 3 o) 2 2 B
=1 Update Table ﬁ;l; Mext Footnote = — W Styler AP4Fifth ~ = Ei =
Table of Insert Insert . Insert hark hark
Contents * Footnate =l Show Notes Citation ~ g Bibliography ~ Caption 2 | Entry Citation
Table of Contents Footnotes ] Citations & Bibliography Captions Index Table of Authoarities
Answer:
References
= & d Text ~ [y Insert Endnote = Manage Sources B . - o
EZ AR ® = ) gj i _j% 2 D, =
I Update Table AE Mext Footnote - (G2 Style: APAFiftt ~ Ef = =
Table of Insert Inzert . Insert ark kark
Contents = Footnate = Show Nates Citation » gf Bibliography ~ Caption |29 | Entry Citation
Table of Contents Footnotes Pl Citations & Bibliography Captions Index Table of Authorities

Explanation: Cross-references refer to the items that appear in other locations in a document.A user can
create cross-references to items such as headings, footnotes, bookmarks, captions, and numbered
paragraphs in a document.The reference item can be changed after creating a cross-reference.For
example, a user can change the reference item from a page number to a paragraph number.Take the
following steps to add cross reference to a document:

1.Click on the References tab.In the Captions group, click the References button.

References
1 =i Add Text = rj Insert Endnghe "I .jManage SOLrtes J T | *.+ T |
: - 7
— I Update Table AR Nedt Footnote = — 1k Style: APA P - N | —
Table of Inzert Inzert Insert | Mark
Cantents = Fookriots Mol Citstion = JFE"E“"}';“I’“!’ > Capti bnl :3 Entry
Table of Contents Foolnotes . Ciations & Bibliograpiy Captions I ex

2.The Cross-reference dialog box opens.

Cross-relerence EE
Reforence [ype: Insart pefererce Lo
[T - | [y capton et =]
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|
et | cocel |
3.Specify the Reference Type and Insert reference to options.Click the OK button.
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